Minelaunched - Forum d'entraide

Résolu Problème lancement minecraft

Statut
N'est pas ouverte pour d'autres réponses.

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Bonjour,
Voilà un petit moment que je cherche la raison à mon problèmes mais impossibles. J'étais venue sur le discord (salon entraide), pour expliquer mon problème et on m'a envoyé ici.
Me voilà donc ! J'ai un soucis lors du lancement de minecraft avec le launcher. Je clique sur le bouton "jouer", le launcher se ferme, pendant quelques instant minecraft se lance et dans les secondes qui suivent minecraft disparait et le launcher se relance. J'ai déjà éssayer de désinstaller et réinstaller le launcher à plusieurs reprises mais rien ne change.

Cordialement l'équipe WorldOfMobs
 

sultanTruite

Modérateur
Membre du personnel
Inscrit
5/12/21
Messages
58
Réactions
0
Points
6
Age
21
Bonsoir, c'est sûrement lié à un crash du jeu. Je te propose de reproduire l'erreur et de vérifier si tu as bien un fichier crash report sous format txt qui apparaît dans ton dossier "crash report" à la racine du dossier de ton launcher stp.
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Bonjour,

Peux-tu s'il te plait mettre les traces de logs dans un bloc de code. C'est illisible et ça s'étend sur 2 messages.
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Bonjour,

J'ai mit cela sous past-bin . Dites moi si sa vous vas
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Bonjour,

Oui c'est très bien mais il faudrait supprimer les traces de logs plus haut.
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Bonjour,

Me revoici, et avec celui là past-bin tout est bon ?
Sinon dites moi en détails se qu'il faut que je supprime.
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Bonjour,

Je vois pas le lien + Il y a toujours le long message avec les traces de logs en haut.
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Vous ne voyez pas le lien du past bin : https://pastebin.com/G5qpicFL
Je ne comprend pas en quoi les logs en haut vous dérange ?
Vous avez juste besoin de la partie Stacktrace
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Bonjour,

Peux-tu s'il te plait mettre les traces de logs dans un bloc de code. C'est illisible et ça s'étend sur 2 messages.
Fait ce que je te demande s'il te plait. Nous voulons proposer à nos utilisateurs du forum des threads propres et lisibles.

Pour en revenir aux logs, tu as envoyé un truc bizarre qui n'a rien à voir avec le lanceur. Merci de bien vouloir me fournir le fichier launcher-log.txt comme c'est indiqué dans le thread qu'il faut lire avant d'ouvrir un ticket.
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Bonjour,

Est-ce que comme cela c'est bon ? Je vous ai envoyé le fichiers launcher-log.txt.



Code:
[CODE][18:55:35] [main/INFO]: Loading tweak class name optifine.OptiFineTweaker



[18:55:35] [main/INFO]: Using primary tweak class name optifine.OptiFineTweaker



[18:55:35] [main/INFO]: Calling tweak class optifine.OptiFineTweaker



[18:55:35] [main/INFO]: [OptiFine] OptiFineTweaker: acceptOptions



[18:55:35] [main/INFO]: [OptiFine] OptiFineTweaker: injectIntoClassLoader



[18:55:35] [main/INFO]: [OptiFine] OptiFine ClassTransformer



[18:55:35] [main/INFO]: [OptiFine] OptiFine ZIP file: C:\Users\duboi\AppData\Roaming\.Launcher_WOB\libraries\optifine\OptiFine\1.18.2_HD_U_H7\OptiFine-1.18.2_HD_U_H7.jar



[18:55:35] [main/INFO]: [OptiFine] OptiFineTweaker: getLaunchArguments



[18:55:35] [main/INFO]: [OptiFine] OptiFineTweaker: getLaunchTarget



[18:55:35] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}



[18:55:36] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.eventbus.api.Event$Result



[18:55:36] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.common.extensions.IForgeEntity



[18:55:36] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.logging.CrashReportExtender



[18:55:36] [main/INFO]: [OptiFine] (Reflector) Method not present: aid.create



[18:55:42] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.ForgeHooksClient



[18:55:42] [Render thread/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'



[18:55:44] [Render thread/INFO]: Setting user: _LK_Lolo



[18:55:44] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.settings.KeyConflictContext



[18:55:44] [Render thread/INFO]: [OptiFine] (Reflector) Method not present: dyo.getKeyModifier



[18:55:44] [Render thread/INFO]: Backend library: LWJGL version 3.2.2 build 10



[18:55:45] [Render thread/INFO]: [OptiFine] (Reflector) Method not present: net.minecraftforge.fml.loading.progress.EarlyProgressVisualization.handOffWindow



[18:55:47] [Render thread/INFO]: [OptiFine]



[18:55:47] [Render thread/INFO]: [OptiFine] OptiFine_1.18.2_HD_U_H7



[18:55:47] [Render thread/INFO]: [OptiFine] Build: 20220410-185216



[18:55:47] [Render thread/INFO]: [OptiFine] OS: Windows 10 (amd64) version 10.0



[18:55:47] [Render thread/INFO]: [OptiFine] Java: 17.0.1, Microsoft



[18:55:47] [Render thread/INFO]: [OptiFine] VM: OpenJDK 64-Bit Server VM (mixed mode), Microsoft



[18:55:47] [Render thread/INFO]: [OptiFine] LWJGL: 3.3.0 Win32 WGL EGL OSMesa VisualC DLL



[18:55:47] [Render thread/INFO]: [OptiFine] OpenGL: NVIDIA GeForce GTX 1650/PCIe/SSE2, version 3.2.0 NVIDIA 516.40, NVIDIA Corporation



[18:55:47] [Render thread/INFO]: [OptiFine] OpenGL Version: 3.2.0



[18:55:47] [Render thread/INFO]: [OptiFine] Maximum texture size: 32768x32768



[18:55:47] [VersionCheck/INFO]: [OptiFine] Checking for new version



[18:55:47] [Render thread/INFO]: [Shaders] OpenGL Version: 3.2.0 NVIDIA 516.40



[18:55:47] [Render thread/INFO]: [Shaders] Vendor:  NVIDIA Corporation



[18:55:47] [Render thread/INFO]: [Shaders] Renderer: NVIDIA GeForce GTX 1650/PCIe/SSE2



[18:55:47] [Render thread/INFO]: [Shaders] Capabilities:  2.0  2.1  3.0  3.2  -



[18:55:47] [Render thread/INFO]: [Shaders] GL_MAX_DRAW_BUFFERS: 8



[18:55:47] [Render thread/INFO]: [Shaders] GL_MAX_COLOR_ATTACHMENTS: 8



[18:55:47] [Render thread/INFO]: [Shaders] GL_MAX_TEXTURE_IMAGE_UNITS: 32



[18:55:47] [Render thread/INFO]: [Shaders] Load shaders configuration.



[18:55:47] [Render thread/INFO]: [Shaders] Save shaders configuration.



[18:55:47] [Render thread/INFO]: [Shaders] No shaderpack loaded.



[18:55:47] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.fml.ModList



[18:55:48] [VersionCheck/INFO]: [OptiFine] Version found: H6



[18:55:48] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: sun.misc.SharedSecrets



[18:55:48] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: jdk.internal.misc.SharedSecrets



[18:55:48] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: sun.misc.VM



[18:55:48] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.reflect.InaccessibleObjectException: Unable to make public static long jdk.internal.misc.VM.maxDirectMemory() accessible: module java.base does not "exports jdk.internal.misc" to unnamed module @22b6e9d8



[18:55:48] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.ItemModelMesherForge



[18:55:49] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.model.pipeline.ForgeBlockModelRenderer



[18:55:49] [Render thread/INFO]: Narrator library for x64 successfully loaded



[18:55:50] [Render thread/INFO]: Reloading ResourceManager: Default



[18:55:50] [Render thread/INFO]: [OptiFine] *** Reloading textures ***



[18:55:50] [Render thread/INFO]: [OptiFine] Resource packs: Default



[18:55:50] [Worker-Main-28/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.model.ModelLoaderRegistry



[18:55:50] [Worker-Main-27/INFO]: [OptiFine] Multitexture: false



[18:55:50] [Worker-Main-16/INFO]: [OptiFine] Multitexture: false



[18:55:50] [Worker-Main-21/INFO]: [OptiFine] Multitexture: false
[/CODE]
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Bonjour,

Ce que tu as envoyé là ce sont les logs du jeu pas du launcher.
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
Bonjour,
Me revoici en espèrant avec les bonnes choses.

Code:
[21:42:17] [main/INFO]: Loading tweak class name optifine.OptiFineTweaker
[21:42:17] [main/INFO]: Using primary tweak class name optifine.OptiFineTweaker
[21:42:17] [main/INFO]: Calling tweak class optifine.OptiFineTweaker
[21:42:17] [main/INFO]: [OptiFine] OptiFineTweaker: acceptOptions
[21:42:17] [main/INFO]: [OptiFine] OptiFineTweaker: injectIntoClassLoader
[21:42:17] [main/INFO]: [OptiFine] OptiFine ClassTransformer
[21:42:17] [main/INFO]: [OptiFine] OptiFine ZIP file: C:\Users\duboi\AppData\Roaming\.Launcher_WOB\libraries\optifine\OptiFine\1.18.2_HD_U_H7\OptiFine-1.18.2_HD_U_H7.jar
[21:42:17] [main/INFO]: [OptiFine] OptiFineTweaker: getLaunchArguments
[21:42:17] [main/INFO]: [OptiFine] OptiFineTweaker: getLaunchTarget
[21:42:17] [main/INFO]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[21:42:18] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.eventbus.api.Event$Result
[21:42:18] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.common.extensions.IForgeEntity
[21:42:18] [main/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.logging.CrashReportExtender
[21:42:18] [main/INFO]: [OptiFine] (Reflector) Method not present: aid.create
[21:42:22] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.ForgeHooksClient
[21:42:23] [Render thread/INFO]: Environment: authHost='https://authserver.mojang.com', accountsHost='https://api.mojang.com', sessionHost='https://sessionserver.mojang.com', servicesHost='https://api.minecraftservices.com', name='PROD'
[21:42:24] [Render thread/INFO]: Setting user: _LK_Lolo
[21:42:24] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.settings.KeyConflictContext
[21:42:24] [Render thread/INFO]: [OptiFine] (Reflector) Method not present: dyo.getKeyModifier
[21:42:24] [Render thread/INFO]: Backend library: LWJGL version 3.2.2 build 10
[21:42:24] [Render thread/INFO]: [OptiFine] (Reflector) Method not present: net.minecraftforge.fml.loading.progress.EarlyProgressVisualization.handOffWindow
[21:42:27] [Render thread/INFO]: [OptiFine]
[21:42:27] [Render thread/INFO]: [OptiFine] OptiFine_1.18.2_HD_U_H7
[21:42:27] [Render thread/INFO]: [OptiFine] Build: 20220410-185216
[21:42:27] [Render thread/INFO]: [OptiFine] OS: Windows 10 (amd64) version 10.0
[21:42:27] [Render thread/INFO]: [OptiFine] Java: 17.0.1, Microsoft
[21:42:27] [Render thread/INFO]: [OptiFine] VM: OpenJDK 64-Bit Server VM (mixed mode), Microsoft
[21:42:27] [Render thread/INFO]: [OptiFine] LWJGL: 3.3.0 Win32 WGL EGL OSMesa VisualC DLL
[21:42:27] [Render thread/INFO]: [OptiFine] OpenGL: NVIDIA GeForce GTX 1650/PCIe/SSE2, version 3.2.0 NVIDIA 516.40, NVIDIA Corporation
[21:42:27] [Render thread/INFO]: [OptiFine] OpenGL Version: 3.2.0
[21:42:27] [Render thread/INFO]: [OptiFine] Maximum texture size: 32768x32768
[21:42:27] [VersionCheck/INFO]: [OptiFine] Checking for new version
[21:42:27] [Render thread/INFO]: [Shaders] OpenGL Version: 3.2.0 NVIDIA 516.40
[21:42:27] [Render thread/INFO]: [Shaders] Vendor:  NVIDIA Corporation
[21:42:27] [Render thread/INFO]: [Shaders] Renderer: NVIDIA GeForce GTX 1650/PCIe/SSE2
[21:42:27] [Render thread/INFO]: [Shaders] Capabilities:  2.0  2.1  3.0  3.2  -
[21:42:27] [Render thread/INFO]: [Shaders] GL_MAX_DRAW_BUFFERS: 8
[21:42:27] [Render thread/INFO]: [Shaders] GL_MAX_COLOR_ATTACHMENTS: 8
[21:42:27] [Render thread/INFO]: [Shaders] GL_MAX_TEXTURE_IMAGE_UNITS: 32
[21:42:27] [Render thread/INFO]: [Shaders] Load shaders configuration.
[21:42:27] [Render thread/INFO]: [Shaders] Save shaders configuration.
[21:42:27] [Render thread/INFO]: [Shaders] No shaderpack loaded.
[21:42:27] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.fml.ModList
[21:42:27] [VersionCheck/INFO]: [OptiFine] Version found: H6
[21:42:28] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: sun.misc.SharedSecrets
[21:42:28] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: jdk.internal.misc.SharedSecrets
[21:42:28] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.ClassNotFoundException: sun.misc.VM
[21:42:28] [Render thread/WARN]: [OptiFine] (Reflector) java.lang.reflect.InaccessibleObjectException: Unable to make public static long jdk.internal.misc.VM.maxDirectMemory() accessible: module java.base does not "exports jdk.internal.misc" to unnamed module @545ac5d5
[21:42:28] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.ItemModelMesherForge
[21:42:28] [Render thread/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.model.pipeline.ForgeBlockModelRenderer
[21:42:29] [Render thread/INFO]: Narrator library for x64 successfully loaded
[21:42:29] [Render thread/INFO]: Reloading ResourceManager: Default
[21:42:29] [Render thread/INFO]: [OptiFine] *** Reloading textures ***
[21:42:29] [Render thread/INFO]: [OptiFine] Resource packs: Default
[21:42:30] [Worker-Main-26/INFO]: [OptiFine] (Reflector) Class not present: net.minecraftforge.client.model.ModelLoaderRegistry
[21:42:30] [Worker-Main-28/INFO]: [OptiFine] Multitexture: false
[21:42:30] [Worker-Main-17/INFO]: [OptiFine] Multitexture: false
[21:42:30] [Worker-Main-21/INFO]: [OptiFine] Multitexture: false
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
On ne va pas s'en sortir si tu ne fais pas ce que je te demande. Je cite :
Bonjour,

Ce que tu as envoyé là ce sont les logs du jeu pas du launcher.
Il me faut le contenu du fichier launcher-log.txt.
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Je n'ai pas accès au lien. Tu l'as mit en privé.
 

Nac

Administrateur
Membre du personnel
Inscrit
24/8/21
Messages
80
Réactions
3
Points
5
Ça ne fonctionne toujours pas.
 

sultanTruite

Modérateur
Membre du personnel
Inscrit
5/12/21
Messages
58
Réactions
0
Points
6
Age
21
C'est bon, tu utilise quel fichier ? Le .exe ou le .jar ?
 

El Lolo

Utilisateur
Inscrit
21/6/22
Messages
12
Réactions
1
Points
3
Age
20
J'utilise le .exe, mais j'ai le même soucis avec le .jar
 
Statut
N'est pas ouverte pour d'autres réponses.